Database Migration
Incident Report for RAMPAGECloud
Resolved
Migration Success, Systems returned to normal.
Posted Mar 30, 2022 - 14:34 UTC
Identified
Working on unexpected database migration, we are sorry for the downtime. Game Servers & VPS Nodes should not be affected, however, main nodes and API will be down.
Posted Mar 30, 2022 - 12:13 UTC
This incident affected: Web Node (DALLAS_TX - Marc, DALLAS_TX - Felix), Game Nodes (DALLAS_TX - Adrian, DALLAS_TX - Noah, DALLAS_TX - Mike, CHICAGO_IL - Arlo), VPS Nodes (PHOENIX_TX - Lana, SYDNEY_AU - Jacob, BEND_OR - Nitro), API (Public API, Keymaster, Backend API), and Dedicated Nodes (DALLAS_TX - RAMPAGE Interactive, DALLAS_TX - Infinity Network).