DALLAS_TX Major Outage
Incident Report for RAMPAGECloud
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 07:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2022 - 00:42 UTC
Monitoring
The issue has been fixed, we are now monitoring the situation. Servers on the node back online.
Posted Mar 16, 2022 - 00:42 UTC
Identified
We identified the issue working on a fix.
Posted Mar 16, 2022 - 00:41 UTC
Investigating
We are currently investigating issue with Node Mike.
Posted Mar 15, 2022 - 18:03 UTC
This incident affected: Game Nodes (DALLAS_TX - Mike).